FullHost - 421 Misdirected Request Errors on Some Websites – Incident details

All systems operational

421 Misdirected Request Errors on Some Websites

Resolved
Partial outage
Started 12 months agoLasted about 3 hours

Affected

FullHost.Com

Partial outage from 9:00 AM to 10:44 AM, Operational from 10:44 AM to 12:22 PM

Vancouver

Partial outage from 9:00 AM to 10:44 AM, Operational from 10:44 AM to 12:22 PM

Elastic Hosting

Partial outage from 9:00 AM to 10:44 AM, Operational from 10:44 AM to 12:22 PM

Reseller Hosting

Partial outage from 9:00 AM to 10:44 AM, Operational from 10:44 AM to 12:22 PM

WordPress Hosting

Partial outage from 9:00 AM to 10:44 AM, Operational from 10:44 AM to 12:22 PM

Calgary

Partial outage from 9:00 AM to 10:44 AM, Operational from 10:44 AM to 12:22 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    This morning, some customers experienced **"421 Misdirected Request"** errors when accessing their websites. The issue was related to a change in how **EA-Nginx and other reverse proxy setups** handle HTTP/2 connections, which affected sites using services such as **Cloudflare** and similar proxy configurations. More details are available in the official cPanel article: We have applied the recommended fix to the majority of affected servers. Most impacted websites should now be functioning normally. If your site is still experiencing issues, please reach out to our support team for assistance. We apologize for the disruption and appreciate your understanding.
  • Investigating
    Investigating
    We are currently investigating this incident.