FullHost - Calgary Data Center – Incident details

All systems operational

Calgary Data Center

Resolved
Major outage
Started 29 days agoLasted 27 minutes

Affected

FullHost.Com

Major outage from 9:48 PM to 10:14 PM

Calgary

Major outage from 9:48 PM to 10:14 PM

Elastic Hosting

Major outage from 9:48 PM to 10:14 PM

WordPress Hosting

Major outage from 9:48 PM to 10:14 PM

Virtual Machines

Major outage from 9:48 PM to 10:14 PM

Updates
  • Postmortem
    Postmortem

    We have been advised that today's issue was caused in a failure in some of the network equipment, owned by an upstream provider.

    They have rerouted the traffic to stabilize traffic at this time, while the equipment is replaced.

    We are seeking clarity about the redundancy aspects that did not kick in on this event.

    Please note that this event was unrelated to other incident(s) this month, and we've been given assurance that the root cause of those former incidents were located and resolved.

  • Resolved
    Resolved

    There was an network issue with an upstream provider and currently is resolved. We are waiting further information on the incident itself. We are additionally aware of recent compounding issues with our Calgary location and our leadership team is reviewing long term plans.

    If you have any specific concerns you wish to address, please do not hesitate to reach out to our Quality Assurance department to discuss, including discussing migration options to other locations.

  • Investigating
    Investigating
    We are currently investigating this incident.