FullHost - Vancouver Data Center – Incident details

All systems operational

Vancouver Data Center

Resolved
Major outage
Started 5 days agoLasted about 2 hours

Affected

FullHost.Com

Major outage from 7:48 AM to 9:51 AM

Vancouver

Major outage from 7:48 AM to 9:51 AM

Elastic Hosting

Major outage from 7:48 AM to 9:51 AM

Reseller Hosting

Major outage from 7:48 AM to 9:51 AM

WordPress Hosting

Major outage from 7:48 AM to 9:51 AM

Virtual Machines

Major outage from 7:48 AM to 9:51 AM

Updates
  • Postmortem
    Postmortem

    Post-Incident Follow-Up: Vancouver Data Center Outage - December 11, 2025


    We want to provide you with additional information regarding this morning's network outage affecting our Vancouver Data Center.

    What Happened

    Our upstream provider experienced an unexpected failure affecting multiple fiber paths between Cologix VAN3 and Harbour Center. These paths are designed to be fully redundant and geographically diverse, and should not fail simultaneously. The outage was triggered by emergency maintenance activity involving the relocation of a segment of dark fiber by the fiber provider, which unexpectedly impacted both redundant circuits.

    Our Commitment Moving Forward

    We sincerely apologize for this disruption to your services. We understand the trust you place in us to keep your operations running smoothly, and we take this responsibility seriously.


    Both FullHost and our upstream provider will be conducting comprehensive post-incident reviews to fully understand how both supposedly diverse fiber paths were affected simultaneously. Based on these findings, we will be implementing additional safeguards, which will likely include:

    • Adding additional diverse fiber paths between Cologix VAN3 and Harbour Center

    • Enhanced monitoring and alerting for upstream connectivity

    • Improved communication protocols with our fiber providers regarding maintenance activities

    Next Steps

    We are committed to transparency throughout this process. Once our joint review is complete, we will share a detailed root cause analysis and the specific improvements we're implementing to prevent similar incidents.
    Thank you for your patience and continued trust in FullHost. If you have any questions or concerns, please don't hesitate to reach out to our support team

  • Resolved
    Resolved

    Partial connectivity has been restored. We will be continuing to monitor as well as getting more information from the upstream provider and share information with you accordingly when it's available.

  • Update
    Update

    Our upstream provider currently has a technician on site and is working to migrate services to an alternate fibre path. This should allow for partial connectivity to be restored while full repairs continue.

    We will continue to keep you posted on this incident and will share information as it becomes available to us.

    Thank you for your patience as we continue to work toward resolving this incident.

  • Update
    Update

    We are continuing to work closely with our fibre provider to restore connectivity. Please rest assured that this remains our highest priority and all teams are actively engaged.

    We will provide additional updates as soon as more information becomes available.

  • Identified
    Identified

    This is from our upstream provider on the incident:

    Approximately 30 minutes ago we were notified by our fibre provider of an emergency maintenance activity involving the relocation of a segment of their dark fibre.

    At this time, we are experiencing outages on multiple fibre paths that are designed to be fully redundant and geographically diverse. These paths should not be impacted simultaneously, and we are actively investigating with the provider to understand why both circuits are currently down.

    We are pushing for immediate restoration of service and will provide further updates as soon as more information becomes available.

  • Update
    Update

    We are continuing to investigate with our upstream providers for an update.

  • Investigating
    Investigating

    We are currently investigating network connectivity to the Vancouver Data Center. Investigating