FullHost - Vancouver Data Center – Incident details

All systems operational

Vancouver Data Center

Resolved
Major outage
Started 19 days agoLasted 18 minutes

Affected

FullHost.Cloud

Major outage from 6:40 AM to 6:58 AM

CA-WEST

Major outage from 6:40 AM to 6:58 AM

FullHost.Com

Major outage from 6:40 AM to 6:58 AM

Vancouver

Major outage from 6:40 AM to 6:58 AM

Elastic Hosting

Major outage from 6:40 AM to 6:58 AM

Reseller Hosting

Major outage from 6:40 AM to 6:58 AM

Updates
  • Resolved
    Resolved

    The maintenance work is nearing completion, apologies for the brief interruption

  • Investigating
    Investigating

    Please see the following maintenance notice that was provided this evening. The impact was intended to be brief and minimal however it has now lapsed to a 10-15 outage at the moment and are awaiting further updates:


    Please be advised that one of our upstream network providers will be performing scheduled maintenance on Thursday, April 9th from 21:00 to 23:59 PT. This maintenance involves the migration of routing hardware at the Cologix Van3 datacentre as part of an ongoing project to improve network throughput and redundancy in the Vancouver area.

    Due to the redundant network design in place at this facility, most customers should experience little to no impact to their services. However, as the work being performed is sensitive in nature, some customers may experience 1–3 minutes of intermittent connectivity loss during the maintenance window. We recommend that all affected customers take appropriate precautions and prepare for the possibility of a brief service interruption while the work is being carried out.

    We will continue to monitor the situation and provide updates as needed. If you have any questions or concerns, please don't hesitate to reach out to our support team.s incident.