FullHost - van-eh105 – Incident details

All systems operational

van-eh105

Resolved
Major outage
Started 3 months agoLasted about 4 hours

Affected

FullHost.Com

Major outage from 10:13 PM to 11:34 PM, Operational from 11:34 PM to 2:35 AM

Vancouver

Major outage from 10:13 PM to 11:34 PM, Operational from 11:34 PM to 2:35 AM

Elastic Hosting

Major outage from 10:13 PM to 11:34 PM, Operational from 11:34 PM to 2:35 AM

Updates
  • Resolved
    UTC
    Resolved

    The former message about MySQL processes piling up was account specific, and that does appear to be resolved. If you are having specific issues with your site/account, please contact support.

  • Identified
    UTC
    Identified

    We are continuing to see processes piling up and affecting MySQL since the database restoration.

  • Monitoring
    UTC
    Monitoring

    The database server has been restored.

  • Update
    UTC
    Update

    Our team is continuing to work on restoring database server, with recovery hopefully coming back soon.

  • Identified
    UTC
    Identified

    This incident is cross connected to the following incident and the patching, which has caused an issue with the database server that is actively being worked on.

    https://status.fullhost.com/cmoj53xm403uywn225c3pn27j

  • Investigating
    UTC
    Investigating
    We are currently investigating this incident.