FullHost - Vancouver Data Center โ€“ Incident details

All systems operational

Vancouver Data Center

Resolved
Major outage
Started 4 days agoLasted about 1 hour

Affected

FullHost.Com

Major outage from 11:22 PM to 11:28 PM, Degraded performance from 11:28 PM to 12:46 AM

Vancouver

Major outage from 11:22 PM to 11:28 PM, Degraded performance from 11:28 PM to 12:46 AM

Elastic Hosting

Major outage from 11:22 PM to 11:28 PM, Degraded performance from 11:28 PM to 12:46 AM

Reseller Hosting

Major outage from 11:22 PM to 11:28 PM, Degraded performance from 11:28 PM to 12:46 AM

WordPress Hosting

Major outage from 11:22 PM to 11:28 PM, Degraded performance from 11:28 PM to 12:46 AM

Virtual Machines

Major outage from 11:22 PM to 11:28 PM, Degraded performance from 11:28 PM to 12:46 AM

Updates
  • Resolved
    Resolved

    We are moving this incident to resolved for now, but are actively monitoring this situation and continuing to receive updates from our upstream provider.

  • Update
    Update

    We are still seeing degraded performance across Vancouver. There is a large DDoS currently affecting another customer of one of our upstream providers that is being mitigated.

  • Identified
    Identified

    Connections are intermittent, with packet loss being reported. Upstream providers are aware and looking at this.

  • Investigating
    Investigating

    We are currently experiencing connectivity issues in Vancouver Data Center