FullHost - Private Networking - DevOps PaaS Canada East – Incident details

All systems operational

Private Networking - DevOps PaaS Canada East

Resolved
Major outage
Started 15 days agoLasted about 3 hours

Affected

FullHost.Cloud

Major outage from 6:33 PM to 10:02 PM

CA-EAST

Major outage from 6:33 PM to 10:02 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Update
    UTC
    Update

    We have identified a bug in a piece of network equipment and have notified the vendor. While the vendor works on a permanent fix, we will be migrating affected customers to a different network segment overnight as a mitigation to reduce the risk of reoccurrence.

  • Monitoring
    UTC
    Monitoring

    We are seeing recovery as of 10 minutes ago for the private network issue affecting a subset of customers on CoreGrid in our CA-EAST region. Our engineers are continuing to investigate the root cause, and we will provide a further update once we have more information.

  • Identified
    UTC
    Identified

    We are continuing to work to resolve this issue.

  • Investigating
    UTC
    Investigating

    We are investigating reports of private network errors affecting a subset of customers on our DevOps PaaS in our Montreal region. We will provide an update within 30 minutes or as more information becomes available.