FullHost - Toronto Network โ€“ Incident details

All systems operational

Toronto Network

Resolved
Major outage
Started 6 days agoLasted about 1 hour

Affected

FullHost.Com

Partial outage from 5:03 PM to 6:30 PM

Toronto

Partial outage from 5:03 PM to 6:30 PM

Elastic Hosting

Partial outage from 5:03 PM to 6:30 PM

WordPress Hosting

Partial outage from 5:03 PM to 6:30 PM

Virtual Machines

Partial outage from 5:03 PM to 6:30 PM

Updates
  • Resolved
    Resolved

    Moving to resolved, but still monitoring this.

  • Monitoring
    Monitoring

    One of our upstream providers was being affected by a DDoS on another downstream customer, and mitigation efforts have been put in place to resolve this.

    Network traffic is returning to normal and we are watching this.

  • Investigating
    Investigating

    We are currently investigating network performance that is affecting some users in Toronto and are as well discussing with our upstream providers.