FullHost - can-rs30.ispcontrol.net – Incident details

System Under Maintenance

can-rs30.ispcontrol.net

Resolved
Major outage
Started about 1 month agoLasted about 2 hours

Affected

FullHost.Com

Major outage from 3:15 AM to 5:43 AM

Montreal

Major outage from 3:15 AM to 5:43 AM

Reseller Hosting

Major outage from 3:15 AM to 5:43 AM

Updates
  • Resolved
    UTC
    Resolved

    This incident has been resolved. While the hardware has been replaced and services are returned to operation, we will be continuing to monitor.

  • Update
    UTC
    Update

    The data center technician is continuing to be working on restoration of the equipment. In addition to the RAM, cooling system as well is being replaced.

  • Update
    UTC
    Update

    The data center technician is working on restoring services and identifying the hardware (RAM) that needs to be replaced. We will keep updating as we work towards resolution.

  • Identified
    UTC
    Identified

    We are currently working with the data center staff as the issue has been identified with the hardware and are currently working to resolve this quickly as possible.