FullHost - Hypervisor van-kvm106 – Incident details

All systems operational

Hypervisor van-kvm106

Resolved
Major outage
Started 28 days agoLasted 9 minutes

Affected

FullHost.Com

Major outage from 5:51 PM to 6:01 PM

Vancouver

Major outage from 5:51 PM to 6:01 PM

Elastic Hosting

Major outage from 5:51 PM to 6:01 PM

Virtual Machines

Major outage from 5:51 PM to 6:01 PM

Updates
  • Resolved
    UTC
    Resolved

    Access to hypervisor van-kvm106 has been restored and all affected VMs and Elastic Hosting services are back online. The root cause was a kernel panic on the host, which required a reboot to recover. We are reviewing the panic logs to determine the underlying trigger and will take corrective action if needed.

  • Investigating
    UTC
    Investigating

    We are currently investigating an issue with hypervisor van-kvm106 that is affecting a subset of client VMs and Elastic Hosting services (van-eh103) in our Vancouver facility. Affected VMs may be unreachable at this time. Our team is actively working to restore access.