FullHost - can-e-wh50.fullhost.net – Incident details

All systems operational

can-e-wh50.fullhost.net

Resolved
Major outage
Started 19 days agoLasted 39 minutes

Affected

FullHost.Com

Major outage from 3:47 AM to 4:25 AM

Montreal

Major outage from 3:47 AM to 4:25 AM

Elastic Hosting

Major outage from 3:47 AM to 4:25 AM

Updates
  • Resolved
    UTC
    Resolved

    Marking incident as resolved, services are coming back online. We will be closely monitoring node for stability over coming hours.

  • Identified
    UTC
    Identified

    Root cause located, services are being restarted.

  • Update
    UTC
    Update

    We're still looking in to root cause at this time, and will provide further information to you.

  • Investigating
    UTC
    Investigating

    We are currently are investigating connectivity to the server node. Will update with more information shortly.